Developing ImageJ in Netbeans errors

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Developing ImageJ in Netbeans errors

Chris-2
After following the instructions for Setting up NetBeans on Mac OS X I got the following errors:

  


after completing the setup.  During the setup I got this error, which I ignored:


Can anyone help elucidate this problem?  

Thanks,

Chris Coulon










_______________________________________________
ImageJ-devel mailing list
[hidden email]
http://imagej.net/mailman/listinfo/imagej-devel
Reply | Threaded
Open this post in threaded view
|

Re: Developing ImageJ in Netbeans errors

Chris-2
Sorry, my graphic of the error was illegible.  This should be better:



Christopher Coulon, Ph.D.
The GAIA Group




_______________________________________________
ImageJ-devel mailing list
[hidden email]
http://imagej.net/mailman/listinfo/imagej-devel
Reply | Threaded
Open this post in threaded view
|

Re: Developing ImageJ in Netbeans errors

dscho
Administrator
In reply to this post by Chris-2
Hi Chris,

On Sat, 22 Jun 2013, Chris wrote:

> After following the instructions for Setting up NetBeans on Mac OS X I got the following errors:
>
>  
>
>
>
> after completing the setup.  During the setup I got this error, which I ignored:
>
>
>
> Can anyone help elucidate this problem?  

I think all of this is caused by pom-scijava not being found, but I can
actually see that it was deployed on Jun 13:

http://maven.imagej.net/content/repositories/releases/org/scijava/pom-scijava/1.48/

Can you make sure that your Maven finds the appropriate (non-default)
repository?

Ciao,
Johannes

_______________________________________________
ImageJ-devel mailing list
[hidden email]
http://imagej.net/mailman/listinfo/imagej-devel
Reply | Threaded
Open this post in threaded view
|

Re: Developing ImageJ in Netbeans errors

Chris-2
> Hi Chris,
>
> On Sat, 22 Jun 2013, Chris wrote:
>
>> After following the instructions for Setting up NetBeans on Mac OS X I got the following errors:
>>
>>
>>
>>
>>
>> after completing the setup.  During the setup I got this error, which I ignored:
>>
>>
>>
>> Can anyone help elucidate this problem?  
>
> I think all of this is caused by pom-scijava not being found, but I can
> actually see that it was deployed on Jun 13:
>
> http://maven.imagej.net/content/repositories/releases/org/scijava/pom-scijava/1.48/
>
> Can you make sure that your Maven finds the appropriate (non-default)
> repository?
>
> Ciao,
> Johannes

This magically resolved itself after re-starting Netbeans the next day.  Sorry about that...  :-)

Chris


_______________________________________________
ImageJ-devel mailing list
[hidden email]
http://imagej.net/mailman/listinfo/imagej-devel